Movement - Movement Platform outage – Incident details

Movement Platform outage

Resolved
Major outage
Started 3 days agoLasted 20 minutes

Affected

Movement Platform

Operational from 8:56 AM to 8:56 AM, Major outage from 8:56 AM to 9:16 AM

Operational from 8:56 AM to 9:09 AM, Major outage from 9:09 AM to 9:16 AM

Operational from 8:56 AM to 9:09 AM, Major outage from 9:09 AM to 9:16 AM

Operational from 8:56 AM to 9:09 AM, Major outage from 9:09 AM to 9:16 AM

WhatsApp

Operational from 8:56 AM to 9:09 AM, Major outage from 9:09 AM to 9:16 AM

Email

Operational from 8:56 AM to 9:09 AM, Major outage from 9:09 AM to 9:16 AM

Updates
  • Resolved
    Resolved

    Tentatively, it looks like services have resumed. We'll update if there is any further outages.

  • Identified
    Identified

    We're experiencing fallout from a major outage by an internet infrastructure company, CloudFlare. This is unfortunately impacting many services providers and major websites, including Movement. We'll update when we have information on the CloudFlare outage.

  • Investigating
    Investigating

    The Movement platform may be inaccessible at this time. We're investigating and will update shortly.